ZBLOG

您现在的位置是:首页 > 游戏 > 正文

游戏

《英雄联盟》国服宣布14.9版本停止支持DirectX 9:官方建议尽快升级

编辑小小2024-04-03游戏46

bb百科4月3日消息,从《英雄联盟》国服官网获悉,《英雄联盟》团队计划在14.9版本(目前为14.7版本)结束对DirectX 9的支持。

《英雄联盟》团队表示,为了保持游戏的稳定性和性能,需要取消对那些不再被玩家广泛使用的较旧硬件或软件的支持。

《英雄联盟》国服宣布14.9版本停止支持DirectX 9:官方建议尽快升级

为了达成这个目的,在接下来的几个补丁中,《英雄联盟》团队将移除《英雄联盟》和“云顶之弈”对DirectX 9的支持和手动选择的功能。

《英雄联盟》国服宣布14.9版本停止支持DirectX 9:官方建议尽快升级

如果玩家当前选择使用DirectX 9,那么游戏将在《英雄联盟》团队移除这一支持后自动禁用这个选项。

官方表示,如果玩家因硬件不兼容问题而运行 DirectX 9,建议尽快升级设备,以便可以继续游玩。

据悉,DirectX 9于2002年底发布,距今已有22年时间,DirectX 9的出现极大地推动了游戏和多媒体应用的发展,为玩家带来更出色的视觉和听觉体验。

发表评论

评论列表

  • 这篇文章还没有收到评论,赶紧来抢沙发吧~